SMS are unable to be sent out through customer card for some clients
Incident Report for FieldRoutes
Resolved
This issue has been fixed.
Posted Aug 29, 2023 - 00:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2023 - 18:55 UTC
Identified
The issue has been identified, and we are working towards a fix.
Posted Aug 28, 2023 - 18:55 UTC
This incident affected: FieldRoutes (Customer Communication - SMS).