Service Agreements generated in FieldRoutse Mobile pulling incorrect dates
Incident Report for FieldRoutes
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 21:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 16:22 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2023 - 19:55 UTC
This incident affected: Mobile (FieldRoutes Mobile).